XACARS MSVCR100.dll fehlt  gelöst

Moderatoren: Aircraft-Admins, English-Support, FTW-Development, Airport-Admins

Gesperrt

Topic author
McFly
Beiträge: 1249
Registriert: Sa 22. Apr 2017, 14:11
Wohnort:
Hat sich bedankt: 13 Mal
Danksagung erhalten: 92 Mal

XACARS MSVCR100.dll fehlt  gelöst

#1

Beitrag von McFly » Mi 8. Aug 2018, 19:22

Hallo,
wie bereits im Titel geschrieben habe ich beim aufsetzen eines neuen FlusiRechners ein Problem. Beim starten der XACARS exe kommt die oben besagte Fehlermeldung.
Habe bereits das vc redist von MS zusätzlich installiert.
Keine Besserung.
Hat da jemand einen Tipp?
P3D v4.3 sowie WIN10 absolut aktuell.
FSUIPC ist installiert.
Gruß McFly
(Nörgler vom Dienst)

Bild

Benutzeravatar

old_Crashpilot
Beiträge: 481
Registriert: Sa 11. Nov 2017, 06:01
Wohnort: EDLD
Hat sich bedankt: 83 Mal
Danksagung erhalten: 59 Mal

XACARS MSVCR100.dll fehlt

#2

Beitrag von old_Crashpilot » Do 9. Aug 2018, 04:11

Haste die Version 2010 + 2012 in der richtigen (32 bit) Version installiert ?
select.typeFrom ptag;item;pivot;center;edge;polygon;vertex true


Topic author
McFly
Beiträge: 1249
Registriert: Sa 22. Apr 2017, 14:11
Wohnort:
Hat sich bedankt: 13 Mal
Danksagung erhalten: 92 Mal

XACARS MSVCR100.dll fehlt

#3

Beitrag von McFly » Do 9. Aug 2018, 10:43

Jo, habe ich hat sich aber schon erledigt. Kaum macht man es einmal richtig funktioniert es auch.... Hatte nur das Update Paket gezogen...
Gruß McFly
(Nörgler vom Dienst)

Bild

Gesperrt

Zurück zu „ACARS“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast